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Find a Trade-In Vehicle Missing from the Vehicle Lot

After opening the Point of Sale and adding the “trade-in vehicle” product, a window titled Additional Information should open. If it doesn’t, click the red gear icon next to the quantity at the bottom of the page.

In the Trade-In tab, enter the required information. To finish, click Save and Close.

Then click the Vehicle Lot button at the bottom of the page.

 

Possible Issue

You purchased a trade-in vehicle, but it does not appear in your Vehicle Lot after the transaction.

 

Cause

The trade-in vehicle is not added to the Vehicle lot until after the end-of-day closing. Until this process is completed, it is normal for the vehicle not to be visible.

 

Solution

Verify that the sale containing the trade-in vehicle has been finalized. Perform the end-of-day closing at the Point of Sale. Once the end-of-day closing is complete, the trade-in vehicle will be automatically added to the Vehicle lot.

Note: If the vehicle still does not appear at the end of the day, verify that the information related to the trade-in has been entered correctly in the sale.

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